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DTP 
 

Desktop publishing refers to the design and production of publications using personal 

computers with graphics capability. Desktop Publishers create a number of materials, such as 

brochures, magazines, newspapers and books with the help of computer software programs. 

 

Corel Tutor 

 
CorelDRAWis a robust tool of graphic design that could be applied for any creative 

project's extensive range. ... It is suited to the software's new owners; ideally this tutorial will 

cover most of the topics, such as understanding some necessary tools that we will use inside all 

the projects and setting our workspace. 

 

JPEG and CDR 

JPEG - Joint Photographic Experts Group 

 
The name of the committee that created the JPEG standard and also other still 

picture coding standards. 

CDR -Compact Disc Recordable 
 

 
 

Flyout 

A compact disc that can be used to record only once Compare CDE. 

 

A flyout occurs when a batter hits the ball in the air (not including balls designated as 

line drives) and an opposing defender catches it before it hits the ground or fence. Certain 

pitchers -- generally those who pitch up in the zone frequently -- have  a tendency to induce  

more flyouts than others. 

 

Pixel 

 
The pixel view in CorelDRAW lets you create drawings in actual pixel units, providing 

a much more accurate representation of how a design will appear on the Web. 



Futures of CorelDraw 

 LiveSketch tool 

 Enhanced vector previews, handles, and nodes 

 Prominent interactive sliders 

 Custom node shapes 

 Touch-friendly GU interface 

 Powerful stylus enhancements 

 Import legacy workspaces 

 Font filtering and search 

 Corel Font manager 

 Multi-monitor 

 Healing clone tools 

 Copy Curve Segments 

 Gaussian blur feature 

 
 

 The Corel DRAW occupies a minimal machine's capacity that is the memory of a 

computer. It defines that machine will work to full capacity. The performance will never be 

an issue and needs a minimal down-time. 

 It will be very convenient to install it over many machines, and it will be OS independent. 

 We can use Linux, or a Windows OS or any other systems with the same dexterity and 

speed. 

 The Corel Draw will be easy and convenient to learn for any humongous system due to its 

capabilities and size. 

 Being a most widely-used and convenient software, the publication's number catering to 

the software is very huge. 

 This program's creators have illustrated to fulfill the future standards. 

 

 

 

 

 

 

 

 

 

 
 



CorelDRAW: Tables 
 

The tables facilitate the structured layout which enables us to present images and text in a 

drawing. We can draw any table, or we can create any table from the paragraph text. We can 

easily modify the table's look by changing the properties of the table. 

This chapter includes the following essential topics: 

o Inserting tables 

o Moving, navigating, and selecting table elements 

o Deleting and inserting table columns and rows 

o Resizing table columns, rows, and cells 

o Formatting cells and tables 

o Working with various texts in the tables 

o Transforming tables into text 

o Adding backgrounds, images, and graphics into tables 

 
 

Inserting tables 
 

CorelDRAW allows us to insert the table into a drawing for creating the structured layout. We 

can draw the table, or we can create the table from the existing text. 

 
To insert any table 

1. Click on the Table tool. 

 

 

 

 

 

 

 

 



 

2. Fill the values within the Rows and columns boxes over the property bar. 
 

3. Diagonally drag to draw a table. 
 
 

 

To create the table from any text 

1. Press the Pick tool. 

2. Choose the text that we wish to convert into a table. 

3. Press Table > Convert text to a table. 

 



 

4. Select any option from the list of options within the Create columns based on the following 

separator area: 

o Commas: It creates the column where any represents and the row where the paragraph 

marker represents. 

o Tabs: It creates the column where the tab represents and the row where the paragraph 

marker represents. 

o Paragraphs: It creates the column where the paragraph marker represents. 

o User-defined: It creates the column where the specified marker represents and the row 

where the paragraph marker represents. 

 

Moving, navigating, and selecting table elements 
 

We must choose the table, table cells, table rows, or table columns before we add columns or 

rows, modify the properties of table border, insert the color of background fill, or edit some other 

properties of the table. 

 
To choose the table, column, row 

1. Click on the Table tool, and press the table. 

2. Implement anyone from the below tasks: 

 

 

 



 

 

o Click on Table > Select > Table to choose the table. 

 

 

o Click inside any row, and press Table > Select > Row to choose any row. 
 



o Click inside any column, and press Table > Select > column to choose any column. 

 

 

To move the table column or row 

1. Choose a table row that we wish to move. 
 



2. Drag the column or row to another location within the table. 
 
 

 

 

To modify the tab key's navigating direction 

1. Click on the Tools > Options. 
 

 
 

2. Within the Workspace, list of categories, i.e., Toolbox, and press Table tool. 

3. Select the option, i.e., Move to the next cell. 

4. Select from the below options in the list box, i.e., Tab order. 

o Right to left, top to bottom 

o Left to right, top to bottom 



 
 

 

 
 

Deleting and inserting table columns and rows 

We can delete and add the columns and rows in any table. 

To add the table row 

1. Choose any row within the table. 
 
 

 
 

2. Implement from the below tasks: 

 

o Click on Table > Insert > Row above to add the row above any selected row. 

o Click on Table > Insert > Row below to add the row below any selected row. 



o Click on Table > Insert > Insert rows, fill the values inside the Number of rows box, 

and then select the option, i.e., Above the selection to add a various row above any 

selected row. 

o Click on Table > Insert > Insert rows, fill the values inside the Number of rows box, 

and then select the option, i.e., Below the selection to add a various row below any 

selected row. 

 

To add the table column 
 

1. Choose any column within the table. 



2. Implement from the below tasks: 

o Click on Table > Insert > column left to add the column to any selected row's left. 

o Click on Table > Insert > column right to add the column to any selected row's right. 

o Click on Table > Insert > Insert columns, fill the values inside the Number of  

columns box, and then select the option, i.e., Left of the selection to add various 

columns to any selected row's left. 

o Click on Table > Insert > Insert columns, fill the values inside the Number of  

columns box, and then select the option, i.e., Right of the selection to add various 

columns to any selected row's right. 

 

To delete the table row or column 
 

1. Choose the column or row that we wish to delete. 

2. Implement from the below tasks: 

o Click on Table > Delete > Row to delete any row. 

o Click on Table > Delete > Column to delete any column. 



 
 

 

Resizing table columns, rows, and cells 

We can resize the columns, rows, and cells. Besides, when we previously changed some columns 

and row's sizes, we can redistribute each column and each row hence they will be of the same 

size. 

To resize the table column, rows, and cells 
 

1. Click on the Table tool, press the Table. 
 
 

 
2. Choose the column, row, or cell that we wish to resize. 

 



3. Type the values inside the Table width and height boxes over the property bar. 
 

 

To distribute the table columns and rows 
 

1. Choose any table cell that we wish to distribute. 

 

 
2. Implement from the below tasks: 

 
o Click on Table > Distribute > Rows evenly to make each selected row's height the same. 

o Click on Table > Distribute > Column evenly to make each selected column's height the 

same. 



Formatting cells and tables 
 

We can modify the table's look by changing both cell and table borders. For example, we can 

modify the color or width of the table border. 

 
To change cell borders and table borders 

 

1. Choose the tables or table area that we wish to change. 
 

 
2. Click on the Border selection button over the property bar, and select any border that we wish 

to change. 

 

 

 

 

 

 

 

 
 



3. Implement from the below tasks: 

o Select the width of the border through the Outline width list box over the property bar to 

change the thickness of the border. 

 

 
o Click on the Outline color picker over the property bar, and press any color over the 

color palette to change the color of the border. 
 

 



o Select the style of a line through the Line style picker, and fill the value inside 

the Outline width box within the Object properties docker's Outline area to change the 

line style of the border or outline width. 

 
 



Working with various texts in the tables 
 

We can insert text into tables easily, and change the text. We can modify the font, add 

indents, or add bullets into table text. We can modify the text properties of various table cells or 

only one table cell simultaneously. Besides, we can also insert tab stops into a table cell hence 

that text will be shifted away through the cell margin. 

 
If we type any text inside the new table, we can select to adjust the table cell's size automatically. 

 
To insert text inside the table cell 

 

1. Click on the Table tool. 

2. Click on any cell. 
 
 

 

 
3. After that type text within the cell. 

 



To modify the text properties inside the table cells 
 

1. Select the Table tool, press any table. 

2. Keep pressing Ctrl, and Click on any table cell that includes the text which is to be 

formatted. 

3. Click on the Text > Text properties, and describe any settings we wish inside the Text 

properties docker 

 



 

 
 

Transforming tables into text 

We can transform any table text into paragraph text when we no longer wish to appear any table 

text inside the table. 

 
To transform the table into text 

 

1. Select the Table tool, press any table. 

2. Click on the Table > Convert table to text. 



Note: If we select the option, i.e., User-defined, we must fill the character inside the User- 

defined box. 

 
 

3. Select from the below options within the Separate cell text with area: 

o Commas: It replaces all the columns with the comma and also replaces all the rows with 

the paragraph marker. 

o Paragraphs: It replaces all the columns with the paragraph marker. 

o Tabs: It replaces all the columns with the tab and also replaces all the rows with the 

paragraph marker. 

o User-defined: It replaces all the columns with the specified character and also replaces 

all the rows with the paragraph marker. 

 

 



Adding backgrounds, images, and graphics into tables 
 

When we wish to arrange vector graphics, images, or bitmap within the structured layout, we can 

insert them into tables. Also, we can modify the table's look by inserting any background color. 

 

To add a graphic or image into the table cells 
 

1. Copy a graphic or image. 

2. Click on the Table tool, and choose any cell where we wish to add the graphic or image. 

3. Press Edit > Paste. 
 
 

 
To insert the background color into a table 

 
1. Select the Table tool, and press on the table. 

2. Select the Background color picker, and press any color over the color palette. 
 



Sub Menu of File Menu 

File 
 

File is important one menu of Corel Draw where you start working on your 

project. New,Open,  Close,  Save,    Import,    Export,    Send    to,    Print,  Publish 

and Exit are its main options. We’ll talk about them and learn what their importance in 

CorelDraw Graphics Suite X8 is. 

 

New 

 
“New” is first option of File Menu of CorelDraw Graphics Suite X8 that is 

used to take New Canvas. When you push this option or press Ctrl+N from keyboard, 

you get a New Canvas   Setting Panel.  You can learn   with   detail about New 

Document panel from the post how to Create CorelDraw X8 New Document 

furthermore. 

 

New from Template 

 
By default, in CorelDraw Graphics Suite many readymade templates are 

loaded. You can use them anytime according to your requirements. So, to get any of 

templates you should press New from Template option. After pressing, you’ll see a 

big collection of templates appear before you in different categories. So, simply you 

can choose required one from them. 

 

Open 

 
Dear Corel Draw viewer, first we take a New Canvas by New option 

besides if we’ve   a project and want   to upload in   Corel   window,   we use 

Open option. This option takes you till your PC’s hard drive where you can 

open other Corel Draw project. 

http://www.faizpedia.com/new-document/
http://www.faizpedia.com/new-document/


Open Recent 
 

If you’re CorelDraw designer, I think you’ve many Corel Draw file you 

worked on them recently. You can open your required one recent project from File 

Menu of CorelDraw Graphics Suite X8 easily using the Open Recent option. 

 

Close  
 

By Close option you close the opened window only. 

Remember this Close option is to close Corel window but not to close Coral 

Draw To close Corel Draw program you can use Exit option from the same menu. 

 
Close All 

 

If you’ve more than one window opened and want to close all them, you can 

use Close All option that is simplest way to close the number of opened windows. 

 

Save 
 

You finished task in Corel Draw now you should save it. A save feature is 

placed in Corel Draw File Menu to saving the project. When you click on it,  a 

window box opens where you’ve to type your current project name and according to 

your requirement you can choose any format for this project. 

 

Save As 
 

This feature is very important placed in File Menu of CorelDraw Graphics 

Suite X8. Sometimes, you need to save the current working project into other one 

format or name. On this time you can use Save As option. 

 

Save as Template 
 

About saving document in CorelDraw you can use many option in them Save 

as Template is also valuable to save the document as a template. 

For quick and efficient designing, if you want to reuse  specific  design 

elements from one of your documents, save it as a template. When you save a 

template, CorelDraw Graphics Suite X8 let you add reference information such 

http://www.faizpedia.com/coreldraw/


As pagination, category, industry, and other notes. This way, it makes it easy to 

organize and search   templates   later.   To   save   a   document   as   a   template click 

File>Save as Template. Type a name in the File Name box, and locate the folder 

where you want to save the template. Click Save in the Template properties dialog box, 

add any reference information you want. 

 

Revert 
 

You can take your document on its initial stage by suing the  Revert features.  

In this way you get back all applied changing in the project as it was in initial 

stage. 

 

Acquire Image 
 

If you’ve images stored on a digital camera, or images that you want to scan 

for a particular  job,  you  may  find  it  convenient  to  acquire  the  images  directly  

in CorelDraw –  especially if  these  images   are   to   be   used   just  one   time.  

By acquiring the image, CorelDraw will embed it with the file so  that  you  need not 

to save a separate image file. This will save both time and hard disk space. Simply 

connect the camera or scanner to your computer,  and  then  click File>Acquire  

Image. 

Note that by Acquiring the Image, it will not be available for use in any other job. 

 
Document Properties Dialog Box 

 

Clicking File>Document Properties will display all details about the active 

document, which can help you to understand potential issues. The Document 

Properties dialog box will display such information  as  Color  Models,  a count of 

objects used in the file, a summary of Bitmap images and their respective color model 

(RGB, CMYK etc), as well Fonts used and much  more. 



Import 
 

Import feature is used to upload a project file into  Coral  Draw.  By  this 

option you can upload many formats of the project into CorelDraw like as CDR, AL, 

PDF, DXF, CPT, JPG, GIF, PSD and PNG etc. 

 

Export 
 

After Import option the important one is Export that is used to download a project file 

into your PC’s hard drive. As with the Import option you can save the project file into several 

formats, with the same way you can save your project into many formats. When you click on this 

option, a panel opens that demand by t he designer to type the name of current project and then 

choose file format also. 

 

Export For 
 

It is other one option to export document using File Menu of CorelDraw 

Graphics Suite X8. You can export your CorelDraw document for more than one  

ways as you can export it as a  Microsoft Office, for Web and HTML you  also can  

use the same option. 

 

Send To 
 

Whenever you’re working in Corel Draw you need to send this project to 

your client  or  friends.  So,  to  get  this  purpose  you can  send  this  project  to 

them. Send To option gives some different way to send this project as ............ , 

To Compressed (zip) Folder: To send the document as a Zip Folder where the 

original file saved 

Desktop Shortcut: To send on desktop as a shortcut 

Document: To send as Document 

Fax Recipient: To send as a Fax 

Mail Recipient: To send as Mail 

Mail: Sending as a Mailing 



Publish to PDF 
 

PDF format is static graphic special software is needed to run this format. If 

you’ve to save your graphic you should use this option that saves your entire  

document in the shape of a book. To open PDF format special  software should be 

there  as  of PDF  reader or  about  all  major   browsers  have   a  capability  to 

open PDF format. 

 

Print 
 

Corel Draw is one of the best software using in  Printing  field  especially. 

After you finished the work sometimes a need is occur to take your project’s solid 

paper copy. So, in Corel Draw an option is placed about print. By using it you can 

take your project’s print out. When you go to File Menu of CorelDraw Graphics 

Suite X8, there an option is about Print. When you click on this option, a window 

opens related to Printer Setting. After setting of print device you can take your 

project’s solid paper copy. 

 

Print Merge 
 

You can use Print Merge feature to combine more than one pieces of text  

along with graphics works. 

 

Print Preview 
 

If  you’re designing in Corel Draw for printing, during working you can  see  

its Print Preview that how your current designing print when it will  be  print out.  

So, it is better option related to see print before taking solid copy of print. 

 

Document Properties 
 

It  is   an  option that tells  you   all   information about current file   like  

as File, Document, Text Statistics, Bitmap, Style, Effect, Fill and Outline etc. 



Exit 
 

Exit option is used to Close Corel Draw entirely. After you press this option, 

you’re asked whether to save changes in the current project or not in case you made 

any changing in it. 

 

Pick Tool 
 

Pick Tool is the most important tool in CorelDraw. Everytime you want to select an 

object you'll use this instrument. 

 

Position: In top of the Toolbox (this is the most important toolbar in CorelDraw - if you don't 

see it, go to Window -> Toolbars and check "Toolbox") 

 

Shortcut key for the Pick Tool: Spacebar (if you are typing a text, the shortcut for the Pick 

Tool is Ctrl + Spacebar). 

 

Object selection: In CorelDraw, you must select an object before you can apply any change. You 

can select one object, a group of objects, or all the objects in the page. 

 

Select a single object 

Click anywhere on a filled object to select. If an object has no fill, click on the outline to 

select. A series of handles appears around your object to signify it is selected. Click anywhere 

outside the object to deselect it. If you click twice on an object, the rotation tool will be activated. 

 



Select objects with No Fill 
 

An object with no fill must be selected by clicking on the outline. To change this so that 

you can click anywhere within the object, choose Layout, Page Layout, Workspace, Toolbox, 

Pick Tool. Choose Treat All Objects as Filled from the Pick Tool Options. 

 

 
 

Selecting more than one object 
 

Choose Pick Tool. Click and Drag over multiple objects. All objects that fall completely 

within the marquee area will be selected. Release your mouse button and handles will appear 

around the perimeter of all objects selected. Check the status bar to confirm the number of 

selected objects. 

 

 

 

Multiple Select using the SHIFT Key Choose the Pick Tool. Click on one object to select. Hold 

down your SHIFT key and click on second object. Repeat as needed. This is a good way to select 

multiple objects no matter where they are on the page. 

CTRL + A: use this shortcut when you want to select all the objects 



Main Menu: 
 

The Greeting Started window (See Figure 1.2) provides six options for getting started with 

CorelDRAW 10, as explained in Table 1.1. 

 
 

Table 1.1: Starting Options 

Figure 1.2: Starting with the Welcome Window 



To create a new graphic image from scratch, click the New Graphic icon in the Welcome 

Window to CorelDRAW dialog box. When you do, you will see an empty CorelDRAW 10 

window, such as in figure 1.3. 

Title Bar 

 
The Title bar appears at the top of the CorelDRAW Window. The Title bar shows the 

name of the file you are currently working on. When the size of the window is the less than the 

maximum size, you can move the entire window by clicking on the title bar and dragging the 

mouse to a new position. 

 

Menu Bar 
 

The Menu bar is located below the Title Bar and contains the Pull Down Menus. The 

Pull-down menus contain the CorelDRAW commands. Clicks on a menu title in the menu bar to 

pull down the menu. 

Tool Box 

 

The toolbox is located to the left of the Drawing window and contains the tools to create and edit 

graphic objects. When you move your cursor over any of the tools in the toolbox, a ToolTip will 

appear identifying that tool. (See Figure 1.3). 



 
 

Figure 1.3: An Empty CorelDRAW window 

The various tools available in the toolbox are explained below in Table 1.2. 



 
 

Table 1.2: The Various tools and their description 
 

 
 

Drawing Window 
 

The Drawing window is the whole work area in the middle of your CorelDRAW 10 

window, executing the toolbars, toolbox (on the left), and status bar. 


